燃料ポンプの修理4回目
原因は電源だったのね

2011/07/10追記

いろいろ苦労して取り付けたリレーを取り外しました。
それと言うのも、またまた燃料ポンプが動作しなくなり、いろいろ調べたところオリジナルのリレーのコネクタが接触不良を起こしていたのです。
ソケットをパーツクリーナーで洗浄して、開いた爪を締めて、接点復活剤をスプレーして元に戻すと12V出るようになりました。
リレーを外して配線を元に戻しても正常に動作するようになりました。
しかし、接点やコネクタは何度もチェックして、その時はどうやっても9Vしか出なかったんですけどねぇ。
何でだろう?

燃料ポンプでは何年も悩まされてきましたが、最終的に規定の電圧がポンプに供給されていなかった・・・と言うのが一番の原因だったようです。
それに加えてスラッジの詰まりによる回転不良、ホースの劣化による破れ等の原因が重なって燃圧不良を起こしていたようです。
これで、燃圧不良は一区切り付きました。
と願うばかりです。(笑)

作業日2009/10/10〜

またまたまた、燃料ポンプが動かなくなってしまいました。
今回は家を出ようとした時、エンジンが掛からなかったので大事には至らなかったのですが、出先で止まったら大変です。
これじゃ、安心して乗れません。(T-T)
スラッジが詰まっているのかと分解してみましたが内部は綺麗です。
指で回してみるとスムーズに回ります。
あれ?ポンプが原因では無かったのかな?
とりあえず、ポンプ本体を清掃して組みつけます。
ローラー弁を乗せて・・・。
ハウジングを乗せて元通りに組立ます。
バッテリー直結(12V)で動作チェックをするとシューンと軽く回っています。
おかしいなぁ。
ポンプまで電気が来ていないと言う事か?
これは面倒な事になった。
さっそく、回路図を見ながら電気回路のチェックをします。
ワニ口クリップでテスターに接続して。
エンジンを掛けてみると約9Vしか電圧が来ていません。
整備書で燃料ポンプの規格を調べてみると。
定格電圧11.9〜12.1V、動作電圧7〜15V、電流5.1Aとなっています。
9Vではギリギリかな?
しかし、整備書では「電圧9V以上」と書いてあるので、これで正しいはずです。
でも、ポンプは回りません。
回路を辿って行くと、燃料ポンプリレーに辿り着きました。
念の為、リレーのケースを外して動作の確認をしてみました。
リレーそのものに異常は見られません。
ポイントを磨いて接点復活材をふきかけました。
正常に動作しているし電圧も来ています。
ただし、9Vで。
12Vではヒュンヒュン回転するのに9Vでは回転しない。
9Vで動作しない原因は分かりません。
モーターの経年劣化なのか、もともと9Vではギリギリだったのか・・・。
電圧がギリギリなので、普段回っていても、スラッジか何かが引っ掛かると止まってしまうのか?
いろいろ考えられますが、これと言った決めてはありません。
はっきりしている事は「9Vでは回らない」と言う事だけです。
ならば、9Vを12Vにすれば良い事。
さっそくカーショップでリレーを買って来ました。
燃料ポンプの9V電源でリレーを作動させて12Vを供給するようにします。
エーモンの12Vリレーがあったのでこれを購入しました。約1300円でした。
12V用リレーなので、9Vで動作するかな?
テストしてみると、9Vで確実に動作しました。
ほっ。
燃料ポンプの配線は後部座席の下にあります。
背もたれと座面を取り外します。
フェルトを剥がすと・・・。
電線が見えます。
左側の黒黄(黒赤)が燃料ポンプの+側です。
右の2本は燃料計と燃料警告ランプです。
12VはPB(プロフェッショナル・ボンファイア)の電源から分岐します。
エンジンを停止した状態で11V以上出ているので大丈夫でしょう。
リレーにギボシを使って配線します。
黄色と赤がリレーの接点で、青と黒がコイルです。
青に燃料ポンプ本来の電源を繋ぎ、赤に12Vを繋ぎます。
黄色は燃料ポンプの+に繋ぎます。
これで、燃料ポンプへ12Vが供給されるはずです。
結線が終わったところで、さっそくテスト。
燃料ポンプが勢い良く回って、エンジンが始動しました。
成功!
ケーブル類をまとめて、シートを元通りにします。
いやはや、電圧不足とは思いませんでした。
整備書にも「9V以上ならOK」と書いてあるので気付くのが遅れました。
本来9Vで良かったのでしょうが、ポンプの劣化やスラッジなどで回りにくくなったのでしょう。
電圧を上げた弊害は今のところ無いようです。
燃料漏れもありませんし、燃圧も問題ないようです。
むしろ、アクセルを開けた時の反応が良くなりました。
徐々に下がっていた燃圧が元に戻ったのかも知れませんね。
燃料ポンプが止まってすぐに新品を注文していました。
まさか電圧不足とは気付かないので、ポンプ本体の不良だと思ったからです。
納期に時間が掛かり、全てが解決した後に入荷しました。
予備として取っておこうかと思いましたが、この際新品に交換する事にしました。
当然ですが、全く同じ形状をしています。
さっそく交換。
リレーは活かして12Vのまま使用する事にしました。
何か変化があるかなぁ、と思いましたが、全く変化なし。
古い方のポンプも正常に動いていたと言う事ですね。